Upstream Data-center Issue Detected

July 28, Wed
Affected Service: Web Services / Hosting
  • Investigating
    At this time, an upstream provider in our main data center is having an outage. This should be resolved quickly, but websites may be offline temporarily. This is a rare outage. This does not affect app platforms, only websites.

    11:11, Jul 28 CDT
  • Resolved
    This issue has been resolved and downtime was minimal.

    11:14, Jul 28 CDT
Back to current status